Service Interrupt on US-CENTRAL-1
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 4 months ago. Oct 19, 2017 - 13:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Oct 19, 2017 - 12:48 UTC
Update
We are still investigating this issue.
US-CENTRAL-1 is the only affected region.
It is recommended to use other regions for now.
Posted 4 months ago. Oct 19, 2017 - 12:15 UTC
Investigating
Current status: Ravello team is investigating this service interrupt. We'll update ASAP.
Thank you for your patience.
Posted 4 months ago. Oct 19, 2017 - 11:24 UTC