VM Errors when publishing/starting VMs in certain regions
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 11:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2020 - 09:53 UTC
Investigating
We are currently seeing errors when trying to publish or start apps in certain regions(marked below). Please defer to other regions like US-East-5, US-Southwest-1, US-East-1 and others. Updates to follow.
Posted Jan 15, 2020 - 03:51 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (US-EAST-4, US-WEST-3, US-CENTRAL-1, Tokyo-2, Mumbai, EU-WEST-2, EU-WEST-4, EU-CENTRAL-2).