Increased error rates when deploying VM's
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 11 months ago. Jul 17, 2018 - 11:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Jul 17, 2018 - 10:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Jul 17, 2018 - 10:38 UTC
Update
We are continuing to investigate this issue.
Posted 11 months ago. Jul 17, 2018 - 09:22 UTC
Investigating
We are currently investigating this issue.
Posted 11 months ago. Jul 17, 2018 - 09:21 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (US-EAST-1, US-EAST-3, US-EAST-4, US-EAST-5, US-WEST-1, US-WEST-2, US-WEST-3, US-CENTRAL-1, US-SOUTHWEST-1, CANADA-CENTRAL-1, Tokyo-1, Tokyo-2, Taiwan, Sydney, Singapore, Seoul, Sao Paulo, Mumbai, EU-WEST-1, EU-WEST-2, EU-WEST-3, EU-CENTRAL-1, EU-CENTRAL-2, EU-CENTRAL-3).