Errors in US-East-5 and Eu-central-3 region when deploying/starting VMs
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 00:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2019 - 20:14 UTC
Investigating
We are currently experiencing issues when starting/deploying apps in US-East-5 and Europe-Central-3 regions. Kindly defer to other regions for the meantime. We apologize for the inconvenience.
This does not impact already running workload.
Posted Oct 17, 2019 - 16:57 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (US-EAST-5, EU-CENTRAL-3).