VM Errors in US-East-5 when deploying on BM
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 21, 2019 - 09:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 21, 2019 - 07:45 UTC
Investigating
We are currently experiencing low availability for Bare Metal Servers in US-East-5 region. Kindly use alternative regions in the meantime. This does not affect currently running workloads.
Posted 3 months ago. Jun 20, 2019 - 21:53 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (US-EAST-5).