Increased VM error rate in US-Central-1
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 05, 2018 - 19:35 UTC
Identified
We are seeing increased error rate when trying to deploy applications in US-Central-1 region. We will continue to work with the cloud provider to get it fixed. Please use other regions for the meantime. We apologize for the inconvenience.
Posted 10 months ago. Nov 05, 2018 - 18:07 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (US-CENTRAL-1).