Issues with user notification emails
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 20 days ago. Jan 28, 2019 - 22:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted 20 days ago. Jan 28, 2019 - 22:28 UTC
Identified
We are encountering issues with sending user notification emails.
The following notifications might be delayed or missing:
- User invite emails
- Account activation emails
- Reset-password emails
- Alert notification emails
- Cost monitoring alert emails
- Share resource emails

Our team is working to solve the issue and will update as soon as possible.
Posted 21 days ago. Jan 28, 2019 - 08:04 UTC
This incident affected: Ravello MGMT Console (User Notifications).