Training Platform Service is Unavailable
Incident Report for Ravello Systems
Resolved
Training Platform is fully operational again.
Posted Aug 31, 2019 - 20:48 UTC
Update
We are still waiting on resolution for the HW issue to resolve Training Platform outage.
Posted Aug 31, 2019 - 16:50 UTC
Identified
We have identified the root cause for the issue as hardware problem and working on resolution.
Posted Aug 31, 2019 - 15:36 UTC
Investigating
The Training Platform service is unavailable, our team is investigating.
Posted Aug 31, 2019 - 13:45 UTC
This incident affected: Ravello MGMT Console (Training Platform).