Application provisioning issues in multiple regions
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 18:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2020 - 15:07 UTC
Update
We are continuing to investigate this issue.
Posted Apr 08, 2020 - 14:37 UTC
Investigating
We are currently experiencing application errors and slow deployments in multiple regions. We are investigating the issue further. Kindly use alternate regions for provisioning apps.
We apologize for the inconvenience and will update soon.
Posted Apr 08, 2020 - 14:37 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (US-EAST-1, US-EAST-4, US-CENTRAL-1, Tokyo-2, Singapore, EU-WEST-2, EU-WEST-3, EU-WEST-4).