Application provisioning issues in US-East-5
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted Sep 11, 2019 - 19:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2019 - 18:45 UTC
Investigating
We are currently experiencing application errors and slow deployments in US-East-5. We are investigating the issue further. Kindly use alternate regions for provisioning apps.
We apologize for the inconvenience and will update soon.
Posted Sep 11, 2019 - 17:55 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (US-EAST-5).