Degraded service availability
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 13 days ago. Feb 05, 2019 - 03:21 UTC
Update
We are continuing to investigate this issue.
Posted 13 days ago. Feb 05, 2019 - 02:35 UTC
Update
We are continuing to investigate this issue.
Posted 13 days ago. Feb 05, 2019 - 01:58 UTC
Investigating
We are experiencing issues with application deployments in US-East-5. Our team is currently working with Cloud Provider to investigate the issue. Other alternative regions such as
US-Southwest-1 are available as usual.
Posted 13 days ago. Feb 05, 2019 - 01:57 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (US-EAST-5).