Ravello Service Unavailable
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted Sep 27, 2019 - 16:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2019 - 15:53 UTC
Investigating
Ravello service is currently down and we are investigating the issue. We will update soon and apologize for the inconvenience.
Posted Sep 27, 2019 - 15:21 UTC
This incident affected: Ravello MGMT Console (User Interface, VM Console Access Service, API access, End User Portal, Training Platform, User Notifications), Networking (IP Routing Services, DNS Services, VCN Peering), Deployment Regions Oracle Ravello Cloud (US-EAST-1, US-EAST-3, US-EAST-4, US-EAST-5, US-WEST-1, US-WEST-2, US-WEST-3, US-CENTRAL-1, US-SOUTHWEST-1, CANADA-CENTRAL-1, Tokyo-1, Tokyo-2, Taiwan, Sydney, Singapore, Seoul, Sao Paulo, Mumbai, EU-WEST-1, EU-WEST-2, EU-WEST-3, EU-WEST-4, EU-WEST-5, EU-CENTRAL-1, EU-CENTRAL-2, EU-CENTRAL-3, General), and VM Import Tool, Billing and usage reports, Security.