AWS US-East-1 region (Virginia) is reported to be partially unavailable - please publish in alternative regions
Incident Report for Ravello Systems
Resolved
[RESOLVED] Increased Error Rates and Latencies

Between 3:32 PM and 4:58 PM PDT, we experienced increased error rates in IAM administrative APIs and Console. Propagation delays were also impacted by the event and were fully recovered at 6:14 PM PDT. The issue has been resolved and the service is operating normally.
Posted 11 months ago. Aug 23, 2016 - 02:12 UTC
Update
5:59 PM PDT We are continuing to see recovery from error rates and latencies on IAM administrative APIs and Console in multiple regions. API calls are succeeding and we are continuing to work through the backlog. User authentications and authorizations are not impacted.
Posted 11 months ago. Aug 23, 2016 - 01:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Aug 23, 2016 - 00:41 UTC
Update
5:25 PM PDT We are seeing recovery from error rates and latencies on IAM administrative APIs and Console in multiple regions. User authentications and authorizations were not impacted.
Posted 11 months ago. Aug 23, 2016 - 00:37 UTC
Identified
From http://status.aws.amazon.com :
Increased Error Rates and Latencies
3:48 PM PDT We are continuing to investigate increased error rates and latencies on IAM administrative APIs and Console. User authentications and authorizations are not impacted.

4:30 PM PDT We have identified the root cause of the issue and we continue to actively work on resolving the increased error rates and latencies. The IAM console and administrative APIs including Create, Delete, List, Get, and Update actions may be impacted in multiple regions. User authentications and authorizations are not impacted.
Posted 11 months ago. Aug 23, 2016 - 00:36 UTC