Ravello Service Unavailable
Incident Report for Ravello Systems
Resolved
The issue has been resolved. All services are available.
Posted about 1 month ago. Apr 15, 2019 - 09:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Apr 15, 2019 - 09:05 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Apr 15, 2019 - 08:55 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Apr 15, 2019 - 08:48 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Apr 15, 2019 - 08:43 UTC
This incident affected: Ravello MGMT Console (User Interface, VM Console Access Service, API access, End User Portal, Training Platform, User Notifications), Deployment Regions Oracle Ravello Cloud (US-EAST-1, US-EAST-3, US-EAST-4, US-EAST-5, US-WEST-1, US-WEST-2, US-WEST-3, US-CENTRAL-1, US-SOUTHWEST-1, CANADA-CENTRAL-1, Tokyo-1, Tokyo-2, Taiwan, Sydney, Singapore, Seoul, Sao Paulo, Mumbai, EU-WEST-1, EU-WEST-2, EU-WEST-3, EU-CENTRAL-1, EU-CENTRAL-3, EU-CENTRAL-2), Networking (IP Routing Services, DNS Services, VCN Peering), and VM Import Tool, Billing and usage reports, Security.