Increased error rates when deploying in US-EAST-1
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 21, 2018 - 12:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Oct 21, 2018 - 09:06 UTC
Investigating
We are currently investigating this issue.
Posted 10 months ago. Oct 21, 2018 - 08:32 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (US-EAST-1).