VM Errors: Problem starting/publishing VMs in some regions
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 12 months ago. Jul 03, 2018 - 11:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Jul 03, 2018 - 11:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 12 months ago. Jul 03, 2018 - 10:23 UTC
Update
We are continuing to investigate this issue.
Posted 12 months ago. Jul 03, 2018 - 06:45 UTC
Update
We are continuing to investigate this issue.
Posted 12 months ago. Jul 03, 2018 - 06:45 UTC
Investigating
We are currently experiencing issues with publishing/starting VMs in the following regions:
Sao Paulo 2
Taiwan
Europe West 2
Europe West 6
Tokyo 2
Canada East 1
Mumbai 2
US Central 1
US West 3
US East 4
Europe West 4
Singapore 2
Sydney 2
US East 6
Europe Central 2
We are still investigating and working with the cloud provider in order to resolve the issue ASAP. Please use the other regions for the time being.
Posted 12 months ago. Jul 03, 2018 - 03:04 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (US-CENTRAL-1, Tokyo-2, Taiwan, Singapore).