Service Interrupt US-Central1/US East 4/Europe West 2/Taiwan/Tokyo2
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 06, 2017 - 09:44 UTC
Identified
Harmed Service: Deployments on US-Central1/US East 4/Europe West 2/Taiwan/Tokyo2
Current status: Ravello team is investigating this service interrupt. We'll update ASAP.
Thank you for your patience.
Posted 3 months ago. Aug 06, 2017 - 08:55 UTC