Outage in Mumbai region
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 05, 2018 - 19:18 UTC
Update
We are still facing issues publishing VMs in Mumbai region.
Posted 12 months ago. Sep 05, 2018 - 12:53 UTC
Investigating
We are experiencing issues publishing new VMs in Mumbai region.
Please use other region alternatives until issue resolves, we will update ASAP.
Already running VMs are not affected.
Posted 12 months ago. Sep 05, 2018 - 07:42 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (Mumbai).