Google Cloud Engine is experiencing an overall network outage
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 22, 2016 - 20:07 UTC
Monitoring
Things look better for GCE, however, no official notification for outage resolution yet.
Posted 11 months ago. Aug 22, 2016 - 14:57 UTC
Identified
From GCE: https://status.cloud.google.com/incident/compute/16016
Aug 22, 2016 07:25
We are investigating an issue with network connectivity. We will provide more information by 08:00 US/Pacific.
Posted 11 months ago. Aug 22, 2016 - 14:30 UTC
Investigating
Please use Performance Optimized and publish on other clouds.
Existing Google Cloud deployments are unreachable currently.
More updates soon.
Posted 11 months ago. Aug 22, 2016 - 14:26 UTC