Intermittent issues while publishing applications/VMs
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted Sep 13, 2019 - 23:24 UTC
Monitoring
Cloud provider has applied a fix for the issue. We are monitoring the results.
Posted Sep 13, 2019 - 21:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2019 - 10:26 UTC
Identified
We are seeing increased deployment error rate for applications published in US-Southwest-1 region. Please defer to other regions for the meantime. We apologize for the inconvenience.
Posted Sep 13, 2019 - 07:56 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (US-SOUTHWEST-1).