Degraded service availability
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 05, 2017 - 09:13 UTC
Monitoring
We have isolated the issue affecting logins and API requests. The service is gradually returning to full availability.
Posted 10 months ago. Feb 05, 2017 - 08:28 UTC
Investigating
Ravello Management Console is partially available, login might not be possible, as well as API access.
Ravello team is investigating this service interrupt. We'll update ASAP.
Thank you for your patience.
Posted 10 months ago. Feb 05, 2017 - 08:10 UTC