AWS US-East-1 region (Virginia) is reported to be partially unavailable - please publish in alternative regions
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted over 1 year ago. Aug 11, 2016 - 14:53 UTC
Monitoring
AWS:
7:13 AM PDT Between 4:01 AM and 5:09 AM PDT we experienced increased error rates for API requests and new instance launches in the US-EAST-1 Region. Some RunInstances and TerminateInstances API requests were throttled with a RequestLimitExceeded response as part of the recovery process. Existing instances were not affected during this event. The issue has been resolved and the service is operating normally.
Posted over 1 year ago. Aug 11, 2016 - 14:34 UTC
Update
Update from http://status.aws.amazon.com :
5:53 AM PDT We are still investigating increased API error rates in the US-EAST-1 Region. New instance launches are succeeding. API error rates remain elevated and some API requests are being throttled with a RequestLimitExceeded response to aid in recovery. Existing instances are not affected. We continue to work towards recovery.
Posted over 1 year ago. Aug 11, 2016 - 13:20 UTC
Identified
From http://status.aws.amazon.com :
4:38 AM PDT We are investigating increased error rates for API requests and new instance launches in the US-EAST-1 Region.
Posted over 1 year ago. Aug 11, 2016 - 11:45 UTC