Intermittent VM Errors in multiple regions
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 11 months ago. Jul 31, 2018 - 21:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Jul 31, 2018 - 20:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Jul 31, 2018 - 20:38 UTC
Investigating
We are experiencing VM Errors majorly in US-Southwest-1 and some other regions as well. We are working with the cloud provider to investigate it further.
Posted 11 months ago. Jul 31, 2018 - 20:10 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (US-EAST-1, US-CENTRAL-1, US-SOUTHWEST-1).