VM Errors when deploying in US-East-5
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 18, 2019 - 19:33 UTC
Monitoring
We are monitoring results after applying the fix.
Posted 3 months ago. Apr 18, 2019 - 19:09 UTC
Investigating
We are seeing increased error rate when trying to deploy applications in US-East-5 region. We will continue to work with the cloud provider to get it fixed. Please use other regions for the meantime. We apologize for the inconvenience.
Posted 3 months ago. Apr 18, 2019 - 18:52 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (US-EAST-5).