Outage in US-Central-1 region
Incident Report for Ravello Systems
Resolved
The issue has been resolved.
Posted 11 months ago. Feb 01, 2018 - 05:43 UTC
Investigating
We are having outage in US-Central-1 region. We are following up with cloud provider about the issue. We will update once its resolved. Please avoiding using this region until then.
Posted 11 months ago. Feb 01, 2018 - 04:01 UTC