We are investigating increased error rates when deploying to AWS Virginia
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 30, 2016 - 18:44 UTC
Monitoring
AWS have updated:
7:46 AM PDT Between 5:25 AM and 7:26 AM PDT we experienced increased error rates for EBS-backed instance launches in the US-EAST-1 Region. Existing instances were unaffected. The issue has been resolved and the service is operating normally.
Posted about 1 year ago. Aug 30, 2016 - 14:50 UTC
Update
AWS have updated:
6:27 AM PDT We are investigating elevated error rates for new launches in the US-EAST-1 Region.
http://status.aws.amazon.com/
Posted about 1 year ago. Aug 30, 2016 - 13:29 UTC
Investigating
We advice publishing to other regions at this point in time.
Posted about 1 year ago. Aug 30, 2016 - 13:27 UTC