Maintenance in US-Southwest-1 region
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 10, 2018 - 04:57 UTC
Identified
A planned maintenance is expected to begin in 30 minutes.

During this maintenance, a portion of virtual machines in the US Southwest 1 region will be rebooted once and will restart in less than 5 minutes.

Your applications and virtual machines in all other regions will not be impacted.

Your virtual machines that run on physical hosts will not be impacted. Should the start time change we will send an update, we will also update you when maintenance is completed.
Posted 11 months ago. Jan 09, 2018 - 23:34 UTC