Maintenance in US East 5 region
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 12, 2018 - 05:18 UTC
Identified
A planned maintenance is underway.
During this maintenance, a portion of virtual machines in the US East 5 region will be rebooted once and will restart in less than 15 minutes.
Your applications and virtual machines in all other regions will not be impacted.
Your virtual machines that run on physical hosts will not be impacted. Should the start time change we will send an update, we will also update you when maintenance is completed.
Posted about 1 month ago. Jan 11, 2018 - 22:26 UTC
Monitoring
A planned maintenance is expected to begin at Thursday January 11th 2018 16:00 (UTC).
During this maintenance, a portion of virtual machines in the US East 5 region will be rebooted once and will restart in less than 15 minutes.
Your applications and virtual machines in all other regions will not be impacted.
Your virtual machines that run on physical hosts will not be impacted. Should the start time change we will send an update, we will also update you when maintenance is completed.
Posted about 1 month ago. Jan 11, 2018 - 14:38 UTC