Provisioning issues in various regions due to underlying cloud networking outage
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 03, 2019 - 00:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jun 02, 2019 - 23:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Jun 02, 2019 - 21:21 UTC
Investigating
We have identified intermittent issues in various regions when publishing Ravello VMs due to underlying cloud networking outage.
We are monitoring the status and will update soon.
Posted about 2 months ago. Jun 02, 2019 - 20:48 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (General).