Capacity issues when publishing in US-East-5 & US-Southwest-1
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 03:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2019 - 18:32 UTC
Update
We are continuing to investigate this issue.
Posted Oct 15, 2019 - 16:07 UTC
Update
We are continuing to investigate this issue.
Posted Oct 15, 2019 - 15:35 UTC
Investigating
Current status: Ravello team is investigating this service interrupt. We'll update ASAP.
Thank you for your patience.
Posted Oct 15, 2019 - 15:30 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (US-EAST-5, US-SOUTHWEST-1).