We are investigating elevated error rates when deploying
Incident Report for Ravello Systems
Resolved
All regions are now working.
If you experienced an error after publishing an app, republish the app.
If you experienced an error after publishing/starting an app, republish the app.
Posted 7 months ago. Feb 28, 2017 - 23:00 UTC
Investigating
Cloud provider issue is persisting. Publishing and repairing is experiencing intermittent issues.
Posted 7 months ago. Feb 28, 2017 - 22:27 UTC
Monitoring
Services are currently being recovered and applications can be re-published or repaired.
Posted 7 months ago. Feb 28, 2017 - 21:04 UTC
Investigating
Our cloud providers are currently experiencing an issue which is under investigation.
There is currently trouble with publishing and starting applications due to the issue.
Posted 7 months ago. Feb 28, 2017 - 18:42 UTC