Increased error rates when deploying in US-EAST-5
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 14 days ago. May 10, 2019 - 11:43 UTC
Update
We are continuing to monitor for any further issues.
Posted 14 days ago. May 10, 2019 - 10:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. May 10, 2019 - 08:43 UTC
Identified
We are seeing increased error rate when trying to deploy applications in US-East-5 region. Please use other regions for the meantime. We apologize for the inconvenience.
Posted 15 days ago. May 10, 2019 - 07:26 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (US-EAST-5).