Errors in US-Southwest-1 region when deploying/starting VMs on Bare Metal
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted Oct 11, 2019 - 21:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2019 - 19:25 UTC
Investigating
We are currently experiencing issues when deploying on Bare Metal Servers in US-Southwest-1 region. Kindly defer to other regions for the meantime. We apologize for the inconvenience.
Posted Oct 11, 2019 - 11:23 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (US-SOUTHWEST-1).