Capacity issues when publishing in US-East-5
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 9 days ago. May 15, 2019 - 17:06 UTC
Identified
The issue has been identified to be only related to physical hosts.
Posted 9 days ago. May 15, 2019 - 16:17 UTC
Update
We are continuing to investigate this issue.
Posted 9 days ago. May 15, 2019 - 13:49 UTC
Investigating
We are currently seeing capacity issues in the US-East-5 region. We recommend publishing workloads to US-Southwest-1.
This does not affect currently running workloads.
Posted 9 days ago. May 15, 2019 - 13:46 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (US-EAST-5).