Sao Paulo outage
Incident Report for Ravello Systems
Resolved
This issue has been fixed.
Posted 3 months ago. Jul 25, 2017 - 20:09 UTC
Investigating
We currently experiencing an outage with our Cloud service provider from Sao Paulo region that causing multiple VMs fail to start and publish. At this time, we're not sure what might have caused the outage as we're in the process of investigating the issue.

In the meantime, please use US-Central1 or any other regions as it's not being affected at the moment.

We apologize for the inconvenience
Posted 3 months ago. Jul 25, 2017 - 18:50 UTC