VM Errors when deploying in several regions
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 2 months ago. May 07, 2019 - 12:51 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. May 07, 2019 - 11:00 UTC
Investigating
We are seeing increased error rate when trying to deploy applications in Europe-West-5
region. We will continue to work with the cloud provider to get it fixed. Please use other regions for the meantime. We apologize for the inconvenience.
Posted 2 months ago. May 07, 2019 - 09:45 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (US-EAST-5, US-SOUTHWEST-1, EU-WEST-5, EU-CENTRAL-3).