VM Errors when deploying in Tokyo-2
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 2 months ago. May 07, 2019 - 12:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 07, 2019 - 10:24 UTC
Investigating
We are seeing increased error rate when trying to deploy applications in Tokyo-2 region. We will continue to work with the cloud provider to get it fixed. Please use other regions for the meantime. We apologize for the inconvenience.
Posted 2 months ago. May 07, 2019 - 07:14 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (Tokyo-2).