VM Errors in US-Southwest-1 when deploying on BM
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 20:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2019 - 18:43 UTC
Identified
We are currently experiencing low availability for Bare Metal Servers in US-Southwest-1 region. Kindly defer to other regions for the meantime. This does not affect currently running workloads.
Posted Sep 17, 2019 - 14:29 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (US-SOUTHWEST-1).