We are investigating intermittent interruptions in access to the Ravello service
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted about 1 year ago. May 16, 2017 - 12:49 UTC
Monitoring
Issue was resolved, our team executed an emergency maintenance procedure and currently our system health looks good.
The impact was very limited, however we are still monitoring the situation closely.
Posted about 1 year ago. May 16, 2017 - 12:20 UTC
Update
The issue is still under investigation.
Posted about 1 year ago. May 16, 2017 - 10:24 UTC
Investigating
We are currently investigating this issue.
Posted about 1 year ago. May 16, 2017 - 08:30 UTC