Partial outage in US-east-5 region
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 23, 2019 - 14:52 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted 7 months ago. Jan 23, 2019 - 13:20 UTC
Investigating
We are experiencing issues with application deployments in US-East-5. Our team is currently working with Cloud Provider to investigate the issue. Other alternative regions as
US-Southwest-1 are available as usual.
Posted 7 months ago. Jan 23, 2019 - 10:15 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (US-EAST-5).