Error creating Elastic IPs in US-Southwest-1
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 5 months ago. May 10, 2018 - 00:35 UTC
Monitoring
We have applied a fix and currently monitoring the environment.
Posted 5 months ago. May 10, 2018 - 00:03 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. May 09, 2018 - 23:45 UTC
Investigating
We are currently experiencing issues when trying to create Elastic IPs in US-Southwest-1 region. We are investigating the issue and will keep you updated. You might also see issues when publishing applications which use Elastic/Public IP. We apologize for the inconvenience.
Posted 5 months ago. May 09, 2018 - 23:17 UTC
This incident affected: Deployment Regions Oracle Ravello Cloud (US-SOUTHWEST-1).