Elevated error rates when provisioning Virtual Cloud Network peering in Oracle Cloud Infrastructure Ravello
Incident Report for Ravello Systems
Resolved
This incident has been resolved.
Posted 4 months ago. Oct 04, 2018 - 16:04 UTC
Investigating
We are currently investigating increased errors when provisioning VCN peerings in OCI Ravello. The issue currently appears to affect multiple regions.
Networking to Ravello VMs is not impacted.
Posted 4 months ago. Oct 04, 2018 - 14:06 UTC
This incident affected: Ravello MGMT Console (User Interface, VM Console Access Service, API access, End User Portal, Training Platform), Networking (IP Routing Services, DNS Services, VCN Peering), Deployment Regions Oracle Ravello Cloud (US-EAST-1, US-EAST-3, US-EAST-4, US-EAST-5, US-WEST-1, US-WEST-2, US-WEST-3, US-CENTRAL-1, US-SOUTHWEST-1, CANADA-CENTRAL-1, Tokyo-1, Tokyo-2, Taiwan, Sydney, Singapore, Seoul, Sao Paulo, Mumbai, EU-WEST-1, EU-WEST-2, EU-WEST-3, EU-CENTRAL-1, Europe eu-central-3, Europe eu-central-2), and VM Import Tool, Billing and usage reports, Security.